<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://nigeriancurrent.com/xmlrpc.php" />
<title>Yuletide: FAAN Assures On Safety, Security At Airports &#8211; Nigerian Current</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','tp1Y04qY9d1435585877');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <meta property="og:title" content="Yuletide: FAAN Assures On Safety, Security At Airports"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Management of the Federal Airports Authority of Nigeria, FAAN, has assured all users of the coun..."/>
<meta property="og:url" content="http://nigeriancurrent.com/2016/12/23/yuletide-faan-assures-on-safety-security-at-airports/"/>
<meta property="og:site_name" content="Nigerian Current"/>
<meta property="og:image" content="http://nigeriancurrent.com/wp-content/uploads/2016/12/FAAN-MDs-Saleh-Dunoma-potrait-660x330.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigerian Current &raquo; Feed" href="http://nigeriancurrent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigerian Current &raquo; Comments Feed" href="http://nigeriancurrent.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigeriancurrent.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://nigeriancurrent.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://nigeriancurrent.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://nigeriancurrent.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://nigeriancurrent.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://nigeriancurrent.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://nigeriancurrent.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://nigeriancurrent.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://nigeriancurrent.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://nigeriancurrent.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://nigeriancurrent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigeriancurrent.com/xmlrpc.php?rsd" />
<link rel='prev' title='Inflight Entertainment, Connectivity: Turkish Airlines Adopts Panasonic’s Advanced eX1 System' href='http://nigeriancurrent.com/2016/12/23/inflight-entertainment-connectivity-turkish-airlines-adopts-panasonics-advanced-ex1-system/' />
<link rel='next' title='NCC 2016 Tennis League: Team Offikwu Trashes Tombim 4-2, Bags N7m Cash Reward' href='http://nigeriancurrent.com/2016/12/23/ncc-2016-tennis-league-team-offikwu-trashes-tombim-4-2-bags-n7m-cash-reward/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://nigeriancurrent.com/2016/12/23/yuletide-faan-assures-on-safety-security-at-airports/" />
<link rel='shortlink' href='http://bit.ly/2hOpIrG' />
<link rel="alternate" type="application/json+oembed" href="http://nigeriancurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriancurrent.com%2F2016%2F12%2F23%2Fyuletide-faan-assures-on-safety-security-at-airports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigeriancurrent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriancurrent.com%2F2016%2F12%2F23%2Fyuletide-faan-assures-on-safety-security-at-airports%2F&#038;format=xml" />
<meta property="fb:app_id" content="438349632953953"/><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://nigeriancurrent.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://nigeriancurrent.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://nigeriancurrent.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://nigeriancurrent.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://nigeriancurrent.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://nigeriancurrent.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://nigeriancurrent.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ef3636;
}
	
.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body{
	background-color:#ffffff !important; 
				}
	
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/nigeriancurrent.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/nigeriancurrent.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-13551 single-format-standard lazy-enabled">

<div class="wrapper-outer"><div style="position: absolute; top: 0px; left: -3434px;">Find the latest bookmaker offers available across all uk gambling sites <a target="_blank" href="http://www.bets.zone/">www.bets.zone</a> Read the reviews and compare sites to quickly discover the perfect account for you. </div>
	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://nigeriancurrent.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://nigeriancurrent.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/112085374358598591214" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/NigerianCurrent" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/nigeriancurrent" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://youtube.com/nigeriancurrent" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday , December 23 2016</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-442"><a href="http://nigeriancurrent.com/">Home</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="http://nigeriancurrent.com/about-us/">About Us</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="http://nigeriancurrent.com/sample-page/">Advert Rates</a></li>
<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040"><a href="http://nigeriancurrent.com/contact-us/">Contact us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://nigeriancurrent.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://nigeriancurrent.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/112085374358598591214" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/NigerianCurrent" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/nigeriancurrent" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://youtube.com/nigeriancurrent" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Nigerian Current" href="http://nigeriancurrent.com/">
					<img src="http://nigeriancurrent.com/wp-content/uploads/2015/06/logo3-300x692.png" alt="Nigerian Current"  /><strong>Nigerian Current News, Headlines, Interviews, Politics, Business, Sports, Opinions, Special Report, Art, Nigeria, Africa, Foreign News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://nigeriancurrent.com/category/news/">News</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://nigeriancurrent.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://nigeriancurrent.com/category/politics/">Politics</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://nigeriancurrent.com/category/interviews/">Interviews</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://nigeriancurrent.com/category/opinion/">Opinion</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://nigeriancurrent.com/category/business/">Business</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://nigeriancurrent.com/category/business/maritme-alert/">Maritme Alert</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="http://nigeriancurrent.com/category/foreign-news/">Foreign News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://nigeriancurrent.com/category/foreign-news/world/">World</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://nigeriancurrent.com/category/foreign-news/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://nigeriancurrent.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://nigeriancurrent.com/category/sports/">Sports</a></li>
</ul></div>										<a href="http://nigeriancurrent.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://nigeriancurrent.com/2016/12/19/breaking-terror-in-berlin-as-truck-ran-over-xmas-market-kills-several-over-50-injured/" title="Breaking: Terror in Berlin As Truck Ran Over Xmas Market, Kills Several , Over 50 Injured">Breaking: Terror in Berlin As Truck Ran Over Xmas Market, Kills Several , Over 50 Injured</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://nigeriancurrent.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://nigeriancurrent.com/category/news/">News</a></span> <span class="delimiter">/</span> <span class="current">Yuletide: FAAN Assures On Safety, Security At Airports</span></div>
					
				
						
		<article class="post-listing post-13551 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/FAAN-MDs-Saleh-Dunoma-potrait-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Yuletide: FAAN Assures On Safety, Security At Airports</span></h1>

							
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://bit.ly/2hOpIrG" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bit.ly/2hOpIrG" data-text="Yuletide: FAAN Assures On Safety, Security At Airports" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://bit.ly/2hOpIrG"></div></li>
				<li><su:badge layout="2" location="http://bit.ly/2hOpIrG"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://bit.ly/2hOpIrG" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://bit.ly/2hOpIrG&amp;media=http://nigeriancurrent.com/wp-content/uploads/2016/12/FAAN-MDs-Saleh-Dunoma-potrait-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->





					
					<p>The Management of the Federal Airports Authority of Nigeria, FAAN, has assured all users of the country’s airports, especially passengers and airline operators, of safety and security during the yuletide period.<br />
The Authority said it had put necessary operational and security measures in place at all the airports to ensure hitch-free movement of passengers and cargo during the forthcoming yuletide holidays.<br />
In a statement signed by Mrs. Henrietta Yakubu, Acting General Manager, Corporate Affairs, FAAN, the authority noted that apart from the statutory security and safety measures already in place at the airports, the management has also charged all airport managers to employ measures to ensure that only those that meet requirements have access to all restricted areas at the landside, terminals and airside.<br />
Yakubu added that the Bomb Detection Unit of the Nigerian Police Force has also been charged to be more alert at the airports, to compliment the effort of Aviation Security personnel at the security screening points.<br />
To reiterate her commitment to safety of lives and properties, the Federal Government through the Nigerian Airforce recently conducted Counter Terrorism Simulation live demonstration at the Murtala Muhammed International Airport, Lagos.<br />
“Passenger facilitation at all our airports has also been enhanced by the upgrade of power installations, installation of modern and bigger conveyor belts and metal walk-through detectors, servicing of lifts and escalators. Stringent measures are being taken to eradicate the menace of touts and other unwholesome activities around the terminals,” the authority’s spokeswoman said.<br />
She also said that the expansion and modernization of the nation’s airport terminals now provide better ambience and more space for restaurants at the terminals, as well as newly opened duty free shops.<br />
These, according FAAN, provide duty-free shopping experience and help passengers relax comfortably while waiting for their flights.<br />
The Authority however advises air passengers to make early arrangements for their travels and to leave home early on their travel dates, in order to complete their boarding facilities in good time.<br />
“We wish all passengers safe and enjoyable yuletide,” the statement said.</p>
<p>By Patrick Aigbokhan</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://nigeriancurrent.com/2016/12/23/yuletide-faan-assures-on-safety-security-at-airports/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://nigeriancurrent.com/2016/12/23/yuletide-faan-assures-on-safety-security-at-airports/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2016-12-23</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://nigeriancurrent.com/author/tunji/" title="Posts by Tunji Buhari" rel="author">Tunji Buhari</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://bit.ly/2hOpIrG" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://bit.ly/2hOpIrG" data-text="Yuletide: FAAN Assures On Safety, Security At Airports" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://bit.ly/2hOpIrG"></div></li>
				<li><su:badge layout="2" location="http://bit.ly/2hOpIrG"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://bit.ly/2hOpIrG" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://bit.ly/2hOpIrG&amp;media=http://nigeriancurrent.com/wp-content/uploads/2016/12/FAAN-MDs-Saleh-Dunoma-potrait-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://nigeriancurrent.com/2016/12/23/inflight-entertainment-connectivity-turkish-airlines-adopts-panasonics-advanced-ex1-system/" rel="prev"><span>Previous</span> Inflight Entertainment, Connectivity: Turkish Airlines Adopts Panasonic’s Advanced eX1 System</a></div>
			<div class="post-next"><a href="http://nigeriancurrent.com/2016/12/23/ncc-2016-tennis-league-team-offikwu-trashes-tombim-4-2-bags-n7m-cash-reward/" rel="next"><span>Next</span> NCC 2016 Tennis League: Team Offikwu Trashes Tombim 4-2, Bags N7m Cash Reward</a></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-left">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://nigeriancurrent.com/2016/12/23/inflight-entertainment-connectivity-turkish-airlines-adopts-panasonics-advanced-ex1-system/">
					<img width="275" height="165" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/Turkish-275x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://nigeriancurrent.com/2016/12/23/inflight-entertainment-connectivity-turkish-airlines-adopts-panasonics-advanced-ex1-system/" rel="bookmark">Inflight Entertainment, Connectivity: Turkish Airlines Adopts Panasonic’s Advanced eX1 System</a></h2>
			<p>In a bid to commence its proposed inflight entertainment and communications (IFEC) services, Turkish Airlines ...</p>
		</div>
				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://nigeriancurrent.com/2016/12/23/apc-denes-link-to-police-dsp-beheading-in-rivers/">
					<img width="310" height="165" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/DSP-Alkali-Mohammed-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://nigeriancurrent.com/2016/12/23/apc-denes-link-to-police-dsp-beheading-in-rivers/" rel="bookmark">APC Denes Link To Police DSP Beheading In Rivers</a></h2>
			<p>Mr Augustine Wokocha, a chieftain of the All Progressives Congress (APC) in Rivers, has denied ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads300_600-widget-3" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://www.firstbanknigeria.com/back-to-school/"  >					<img src="http://nigeriancurrent.com/wp-content/uploads/2016/09/Back-to-School_Web_Aug_2016_PortalBanner_300-by-300-1.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="search-2" class="widget widget_search"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://nigeriancurrent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Video: Soldiers beging Buhari for food and water</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><iframe width="300" height="250" src="https://www.youtube.com/embed/OQyA0V2i1kQ" frameborder="0" allowfullscreen></iframe>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="mailpress-2" class="widget widget_mailpress"><div class="widget-top"><h4>News Alert</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<!-- start of code generated by MailPress (5.4.4) -->
<style  type='text/css'>
div.MailPress div.mp-container, div.MailPress div.mp-formdiv {
	position:relative;
}

div.MailPress div.mp-loading, div.MailPress div.mp-message  {
	position:absolute;
	filter:alpha(opacity=0); // IE
       -moz-opacity:0;
       -khtml-opacity: 0;
	opacity:0;
}
</style>
<div class='MailPress' id='_MP_mailpress-2'>
	<div class='mp-container'>
		<div class='mp-message'></div>
		<div class='mp-loading'><img src='http://nigeriancurrent.com/wp-content/plugins/mailpress/mp-includes/images/loading.gif' alt='Loading...' title='Loading...' />Loading...</div>
		<div class='mp-formdiv'>
			<form class='mp-form' method='post' action=''>
				<input type='hidden' name='action' 	value='add_user_fo' />
				<input type='hidden' name='id' 	value='_MP_mailpress-2' />
				<input type='text'   name='_MP_email'  	value="Your email" class='MailPressFormEmail' size='25' onfocus="if(this.value=='Your email') this.value='';" onblur="if(this.value=='') this.value='Your email';" /><br />
				<input type='text'   name='_MP_name'  	value="Your name" class='MailPressFormName'  size='25' onfocus="if(this.value=='Your name') this.value='';" onblur="if(this.value=='') this.value='Your name';" /><br />
				<input class='MailPressFormSubmit mp_submit' type='submit' name='MailPress_submit' value="Subscribe" />
			</form>
		</div>
	</div>
</div>
<!-- end of code generated by MailPress (5.4.4) -->
</div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://renuxmedia.com/" target="_blank"><img src="http://nigeriancurrent.com/wp-content/uploads/2015/08/renux-vertical-banner-ad.png"></a><hr />
<a href="http://nigeriancurrent.com/category/business/maritme-alert/"><img src="http://nigeriancurrent.com/wp-content/uploads/2015/07/Maritime-Alerts-version-nigeriancurrent-300x175.png"></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2015/09/27/bayelsa-apc-primary-group-releases-video-showing-oshiomhole-lied/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/09/Governor-Adams-Oshiomhole-of-Edo-State-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2015/09/27/bayelsa-apc-primary-group-releases-video-showing-oshiomhole-lied/">BAYELSA APC PRIMARY:  GROUP RELEASES VIDEO SHOWING OSHIOMHOLE “LIED”</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 27, 2015</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2015/09/23/apc-bayelsa-primary-oshiomole-is-a-liar-mischief-maker-says-sylva/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/09/Adams-Oshiomhole-1-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2015/09/23/apc-bayelsa-primary-oshiomole-is-a-liar-mischief-maker-says-sylva/">APC Bayelsa Primary: Oshiomole Is  A Liar, Mischief-maker, Says Sylva</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 23, 2015</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2015/09/02/sam-inokoba-was-a-true-leader-says-sylva/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/09/APC-Mega-Rally-SAM-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2015/09/02/sam-inokoba-was-a-true-leader-says-sylva/">Sam Inokoba Was A True Leader, Says Sylva</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 2, 2015</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2015/08/29/7-die-in-naf-helicopter-crash-in-kaduna/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/08/NAF-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2015/08/29/7-die-in-naf-helicopter-crash-in-kaduna/">7 Die In NAF Helicopter Crash In Kaduna</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2015</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2015/08/29/buharill-strike-balance-in-subsequent-appointments-presidency/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/06/Buhari-Atiku-590x336-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2015/08/29/buharill-strike-balance-in-subsequent-appointments-presidency/">Buhari&#8217;ll Strike Balance In Subsequent Appointments – Presidency</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2015</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2015/08/27/buhari-appoints-sgf-chief-of-staff-others/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/07/breaking-news-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2015/08/27/buhari-appoints-sgf-chief-of-staff-others/">Buhari Appoints SGF, Chief of Staff , Others</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>August 27, 2015</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2016/12/23/etisalat-gionee-partner-on-new-4g-enabled-gionee-m6/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/etis-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2016/12/23/etisalat-gionee-partner-on-new-4g-enabled-gionee-m6/">Etisalat, Gionee Partner On New 4G Enabled Gionee M6</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>12 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2016/12/23/ncc-2016-tennis-league-team-offikwu-trashes-tombim-4-2-bags-n7m-cash-reward/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/Dalung-tennis-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2016/12/23/ncc-2016-tennis-league-team-offikwu-trashes-tombim-4-2-bags-n7m-cash-reward/">NCC 2016 Tennis League: Team Offikwu Trashes Tombim 4-2, Bags N7m Cash Reward</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>17 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2016/12/23/yuletide-faan-assures-on-safety-security-at-airports/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/FAAN-MDs-Saleh-Dunoma-potrait-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2016/12/23/yuletide-faan-assures-on-safety-security-at-airports/">Yuletide: FAAN Assures On Safety, Security At Airports</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>34 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2016/12/23/inflight-entertainment-connectivity-turkish-airlines-adopts-panasonics-advanced-ex1-system/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/Turkish-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2016/12/23/inflight-entertainment-connectivity-turkish-airlines-adopts-panasonics-advanced-ex1-system/">Inflight Entertainment, Connectivity: Turkish Airlines Adopts Panasonic’s Advanced eX1 System</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>37 mins ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2016/12/23/us-wars-it-may-attack-north-korea/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2016/08/Obama-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2016/12/23/us-wars-it-may-attack-north-korea/">US Wars It May Attack North Korea</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2016/12/23/apc-denes-link-to-police-dsp-beheading-in-rivers/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/DSP-Alkali-Mohammed-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2016/12/23/apc-denes-link-to-police-dsp-beheading-in-rivers/">APC Denes Link To Police DSP Beheading In Rivers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2016/12/23/dss-accuses-wike-of-plotting-violent-crisis-in-abuja/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/Nyesom-Wike-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2016/12/23/dss-accuses-wike-of-plotting-violent-crisis-in-abuja/">DSS Accuses Wike of Plotting Violent Crisis In Abuja</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2016/12/23/ambodes-lake-rice-full-list-of-where-to-buy/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/Lake-rice-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2016/12/23/ambodes-lake-rice-full-list-of-where-to-buy/">Ambode&#8217;s Lake Rice: Full List of Where To Buy</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2016/12/22/nigeria-declares-monday-tuesday-holidays/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/Buhari-celebrates-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2016/12/22/nigeria-declares-monday-tuesday-holidays/">Nigeria Declares Monday, Tuesday Holidays</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2016/12/21/uk-govt-demands-18m-from-ibori/" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2016/12/Ibori-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://nigeriancurrent.com/2016/12/21/uk-govt-demands-18m-from-ibori/">UK Govt Demands £18m From Ibori</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2013/07/22/buhari-interview-with-chris-amanpour/" title="Buhari Interview With Chris Amanpour-CNN Full Video" rel="bookmark"><img width="1" height="1" src="http://nigeriancurrent.com/wp-content/uploads/2015/07/buhacnn.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://nigeriancurrent.com/2013/07/22/buhari-interview-with-chris-amanpour/">Buhari Interview With Chris Amanpour-CNN Full Video</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 22, 2013</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2013/08/05/breakingunep-report-buhari-approves-10-million-to-fast-track-environmental-clean-up-of-ogoni/" title="Breaking:UNEP Report : Buhari Approves $10 Million To Fast- Track Environmental Clean-Up of Ogoni" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/06/Buhari-Atiku-590x336-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://nigeriancurrent.com/2013/08/05/breakingunep-report-buhari-approves-10-million-to-fast-track-environmental-clean-up-of-ogoni/">Breaking:UNEP Report : Buhari Approves $10 Million To Fast- Track Environmental Clean-Up of Ogoni</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 5, 2013</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2013/08/26/power-operate-single-account-for-electricity-funds-nerc-orders-transmission-company-2/" title="Power: Operate Single Account For Electricity Funds &#8211; NERC Orders Transmission Company" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/08/samaamdi-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://nigeriancurrent.com/2013/08/26/power-operate-single-account-for-electricity-funds-nerc-orders-transmission-company-2/">Power: Operate Single Account For Electricity Funds &#8211; NERC Orders Transmission Company</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 26, 2013</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2014/07/24/deal-severely-with-those-who-ruined-nigeria-edwin-clark-tells-buhari/" title="Deal Severely With Those Who Ruined Nigeria – Edwin Clark Tells Buhari" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/07/Edwin-Clark-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://nigeriancurrent.com/2014/07/24/deal-severely-with-those-who-ruined-nigeria-edwin-clark-tells-buhari/">Deal Severely With Those Who Ruined Nigeria – Edwin Clark Tells Buhari</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 24, 2014</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2014/07/27/boko-haram-activities-will-end-soon-goc-2/" title="Boko Haram Activities Will End Soon – GOC" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/07/soldies_nigeria-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://nigeriancurrent.com/wp-content/uploads/2015/07/soldies_nigeria-110x75.jpg 110w, http://nigeriancurrent.com/wp-content/uploads/2015/07/soldies_nigeria-300x206.jpg 300w, http://nigeriancurrent.com/wp-content/uploads/2015/07/soldies_nigeria.jpg 480w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://nigeriancurrent.com/2014/07/27/boko-haram-activities-will-end-soon-goc-2/">Boko Haram Activities Will End Soon – GOC</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2014</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2014/08/06/boko-haram-we-ensured-shekau-never-issued-threats-again-dasuki/" title="Boko Haram: We Ensured Shekau Never Issued Threats Again &#8211; Dasuki" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/07/Dasuki-sambo2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://nigeriancurrent.com/2014/08/06/boko-haram-we-ensured-shekau-never-issued-threats-again-dasuki/">Boko Haram: We Ensured Shekau Never Issued Threats Again &#8211; Dasuki</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 6, 2014</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2015/06/18/nass-elections-sarakis-ambition-has-resurrected-pdp-sen-kwankwaso/" title="NASS Elections: Saraki’s Ambition Has Resurrected PDP — Sen Kwankwaso " rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/07/kwankwanso-NEW-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://nigeriancurrent.com/2015/06/18/nass-elections-sarakis-ambition-has-resurrected-pdp-sen-kwankwaso/">NASS Elections: Saraki’s Ambition Has Resurrected PDP — Sen Kwankwaso </a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 18, 2015</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2015/06/20/crescent-university-where-academic-excellence-meets-good-morals/" title="Crescent University: Where Academic Excellence Meets Good Morals" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/07/crescent-university-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://nigeriancurrent.com/2015/06/20/crescent-university-where-academic-excellence-meets-good-morals/">Crescent University: Where Academic Excellence Meets Good Morals</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 20, 2015</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2015/06/20/aisha-buhari-relocates-to-aso-rock-ahead-of-husband/" title="Aisha Buhari Relocates To Aso Rock Ahead Of Husband" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/07/Aisha-Buhari-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://nigeriancurrent.com/2015/06/20/aisha-buhari-relocates-to-aso-rock-ahead-of-husband/">Aisha Buhari Relocates To Aso Rock Ahead Of Husband</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 20, 2015</span>							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://nigeriancurrent.com/2015/06/20/buharis-transition-committee-chairman-explodes-corruption-is-everywhere-ahmed-joda/" title="Buhari’s Transition Committee Chairman Explodes: Corruption Is Everywhere – Ahmed Joda" rel="bookmark"><img width="110" height="75" src="http://nigeriancurrent.com/wp-content/uploads/2015/07/Alhaji-Ahmed-Joda-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://nigeriancurrent.com/2015/06/20/buharis-transition-committee-chairman-explodes-corruption-is-everywhere-ahmed-joda/">Buhari’s Transition Committee Chairman Explodes: Corruption Is Everywhere – Ahmed Joda</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 20, 2015</span>							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
									</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
							</div>
			
		</div>
	</div><!-- .widget /-->
<div id="text-2" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://www.infoscert.com">Infoscert</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://nigeriancurrent.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/112085374358598591214" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/NigerianCurrent" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/nigeriancurrent" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://youtube.com/nigeriancurrent" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2016,  All Right Reserved - Current Media Limited		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Social Media Auto Publish" href="http://xyzscripts.com/wordpress-plugins/social-media-auto-publish/details" >Social Media Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><div id="reading-position-indicator"></div><script type='text/javascript' src='http://nigeriancurrent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriancurrent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriancurrent.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://nigeriancurrent.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://nigeriancurrent.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://nigeriancurrent.com/wp-content/themes/sahifa/js/search.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=438349632953953&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>